Discussion:
jr x-388s backup error
(too old to reply)
Kosmas Anastasiadis
2010-05-16 15:42:42 UTC
Permalink
Hi,
I have a 10 years old jr x-388s transmitter. Few days ago it displays a
backup error when I switch it on. So I replaced the internal lithium
battery with a cr2032 lithium battery (almost the same that my
transmitter has inside).All OK, the transmitter switches on with out
any error message, but when I switch on AFTER FOUR DAYS, I see again
the "backup error" message, I switch off, then switch on with out
"backup error" but it has reset all memory entries. The transmitter
works fine but when I store it for a few days without using it, then
when I switch it on, it displays for one time the "backup error" and
when I switch it on again it works but with no model data stored in its
memory.
Can anyone tell me what happens ???

Thank you.
"KGB" (KGB)
2010-05-18 14:56:51 UTC
Permalink
On Sun, 16 May 2010 18:42:42 +0300, Kosmas Anastasiadis
Post by Kosmas Anastasiadis
Hi,
I have a 10 years old jr x-388s transmitter. Few days ago it displays a
backup error when I switch it on. So I replaced the internal lithium
battery with a cr2032 lithium battery (almost the same that my
transmitter has inside).All OK, the transmitter switches on with out
any error message, but when I switch on AFTER FOUR DAYS, I see again
the "backup error" message, I switch off, then switch on with out
"backup error" but it has reset all memory entries. The transmitter
works fine but when I store it for a few days without using it, then
when I switch it on, it displays for one time the "backup error" and
when I switch it on again it works but with no model data stored in its
memory.
Can anyone tell me what happens ???
Thank you.
Hi

I can't help you with the problem, but my JR X-347 did exactly the
same thing last year.

I assumed at the time that I had somehow not installed the new battery
correctly, but it now looks as though it could be a fundamental
"problem" when replacing batteries in the X-3.. series of transmitters
and would also be interested to hear the answer as my other JR
Transmitter (an X-388) now needs the battery replacing.

Regards

KGB
davx
2010-08-18 07:02:04 UTC
Permalink
Hi,
It may be late but I've just replaced the battery in my X388S with a
battery holder and it works well, even with a used CR2032.
May I suggest you checked the voltage of your battery as I think it's
the only possibility of trouble.

Tchao
--
davx
-------------------------------------------------------------------------------
davx's Profile: http://www.rcgroups.com/forums/member.php?u=46893
View this thread: http://www.rcgroups.com/forums/showthread.php?t=1245329
Yannick scarabé
2018-08-24 14:18:27 UTC
Permalink
replying to Kosmas Anastasiadis, Yannick scarabé wrote:
Bonjour,
J ai ete dans le meme cas et ai remplacé la pile clos cr2032.
Attention car si vous regardez bien avant de dessouder, vous verrez que la
soudure de + realise egalement un pontage avec la piste d a cote.
Aussi si vous dessoudez a la tresse le pont se retire..
si vous soudez uniquement la pin + battery cmos et ne refaites pas le
pontage.. alors c est comme si la battery n etait pas presente ...
Dans l idee, la soudure du + devra faire 2x7mm et non 2x3mm
En esperant etre clair
Ps : cette info est sure vu que j avais fait une photo avant de dessouder la
pile.
A+!
--
for full context, visit https://www.polytechforum.com/air/jr-x-388s-backup-error-62427-.htm
Loading...